Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Performance degradation
Incident Report for Hotjar
Resolved
The issue has been resolved. Thank you for your patience!
Posted Mar 25, 2020 - 11:44 UTC
Monitoring
Our CDN provider has fixed the issue and we are monitoring the situation to make sure everything is working smoothly again.
Posted Mar 25, 2020 - 11:27 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 10:53 UTC
Investigating
We’re currently investigating an issue with performance degradation of the tracking code and Hotjar application. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Mar 25, 2020 - 10:51 UTC
This incident affected: Application (insights.hotjar.com) and Websites (Site scripts (tracking code)).