Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Hotjar Help Center is down
Incident Report for Hotjar
Resolved
This incident is resolved and our Help Center is back up and running. Thank you for hanging in there with us!
Posted Jun 01, 2023 - 10:44 UTC
Monitoring
The issue has been fixed and our Help Center is back up! We'll keep monitoring to make sure everything is working as expected.

Thanks for your patience!
Posted Jun 01, 2023 - 10:03 UTC
Identified
We've identified the cause of this issue, and we're working on getting this fixed.

Again, please, don't hesitate to reach out to our Support team via support@hotjar.com while we're still looking into this.
Posted Jun 01, 2023 - 08:13 UTC
Investigating
We're investigating an issue with our Help Center being down currently.

Our engineers are working to fix the issue ASAP. In the meantime, if you need to contact our Support team, please reach out to support@hotjar.com

Thanks for bearing with us!
Posted Jun 01, 2023 - 07:58 UTC