Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Clicking on a Segment within any Workspace redirects to Workspace #1
Incident Report for Hotjar
Resolved
This issue is now resolved. Thanks for your patience!
Posted Jul 28, 2022 - 13:52 UTC
Monitoring
We have released a fix for this and will continue to monitor the situation. Thanks for bearing with us!
Posted Jul 28, 2022 - 11:45 UTC
Identified
We're aware of an issue where clicking on a Segment within any Workspace redirects to Workspace #1. We have identified the issue and we're working on a fix. Thanks for bearing with us!
Posted Jul 28, 2022 - 10:19 UTC
This incident affected: Application (insights.hotjar.com).