Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Canadian VAT numbers will not validate

Incident Report for Hotjar

Resolved

This issue is now resolved. Thank you for bearing with us!
Posted Nov 08, 2023 - 12:26 UTC

Monitoring

We've deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.
Posted Nov 08, 2023 - 11:50 UTC

Identified

We have identified an issue where Canadian VAT numbers aren't being validated successfully.

We're working on this and will provide an update as soon as possible. Thanks for bearing with us!
Posted Nov 08, 2023 - 10:07 UTC