Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Security certificate issue
Incident Report for Hotjar
Resolved
This issue is now resolved. The incident was a result of a misconfiguration with our security certificate that we experienced over the weekend.

Visitors to your website(s) may have seen an antivirus or browser warning message regarding our security certificate. Please be assured that no data has been compromised as a result of this incident.
During this time Hotjar may not have been able to collect data from your site.

This issue began at 18:05 UTC on March 17th, and has been resolved as of 12:00 UTC on March 19th. We’ll be conducting a full investigation into what caused this and will be taking steps to ensure that it doesn’t happen again.
Posted Mar 19, 2018 - 14:18 UTC
Monitoring
Our engineers have deployed new certificates which we believe has fixed the issue. We are monitoring to ensure this is the case.
Posted Mar 19, 2018 - 12:08 UTC
Identified
We have identified the issue and we're working to deploy a fix.
Posted Mar 19, 2018 - 10:30 UTC
Investigating
Some customers are reporting that they cannot access static.hotjar.com or script.hotjar.com via SSL (encryption) because the security certificate has been revoked. Our engineers are urgently investigating.
Posted Mar 19, 2018 - 10:18 UTC