Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Incident Report - Hotjar unavailable.
Incident Report for Hotjar
Resolved
We've been monitoring the system for a number of hours now and the issue seems to be fully resolved. Whilst the issue was on-going (approximately between 09:03 CEST and 09:52 CEST), less or no data may have been collected.
Posted Mar 15, 2017 - 12:29 UTC
Update
All systems are currently stable.
Posted Mar 15, 2017 - 08:52 UTC
Monitoring
Our DevOps engineers have initiated a database failover and everything seems to be stable again. We're monitoring the situation and will post more as we find out.
Posted Mar 15, 2017 - 08:52 UTC
Investigating
On the 15th of March, 2017 at 9.03AM (CEST) the Hotjar service became unavailable. Investigation to determine cause is in progress.
Posted Mar 15, 2017 - 08:21 UTC