Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Hotjar Ask backend is not processing some data correctly
Incident Report for Hotjar
Resolved
We've resolved this incident and messages are being forwarded correctly again. Thanks for bearing with us!
Posted May 19, 2023 - 10:15 UTC
Monitoring
We've declared an incident concerning Hotjar Ask's backend services not processing some data correctly.

We've already remediated the situation, and we're keeping watch to ensure the problem won't re-occur.

If you use our Slack integration for forwarding survey responses, you may not have received these responses to your designated Slack channels from 1419 to 1440 UTC.

We'll resolve this incident once we've confirmed the problem has not re-occurred. Thanks for bearing with us!
Posted May 18, 2023 - 15:17 UTC