Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings not being captured
Incident Report for Hotjar
Resolved
The issue has now been resolved.
Posted 4 months ago. Dec 14, 2018 - 12:06 CET
Monitoring
Our team has released a fix for this issue and are currently monitoring it.
Posted 4 months ago. Dec 14, 2018 - 10:32 CET
Investigating
We’re currently investigating an issue with recordings not being captured for a small number of sites. We’ll be posting more updates as we learn more.
Posted 4 months ago. Dec 14, 2018 - 10:04 CET
This incident affected: Application and Website (Site Scripts).