Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Elevated failure rate in sampling value calculations
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Feb 13, 2024 - 13:32 UTC
Investigating
We're investigating an issue with sampling not being calculated correctly for up to 2% of sites.

Our engineers are working to fix the issue ASAP. Thanks for bearing with us!
Posted Feb 13, 2024 - 12:18 UTC