Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Slight delays in processing Recording and Heatmap data
Incident Report for Hotjar
Resolved
The incident has been resolved.
Posted Dec 11, 2020 - 13:25 UTC
Monitoring
We've pushed a fix and our data processing times appear to be stable and improving. We'll keep monitoring the situation - thank you!
Posted Dec 11, 2020 - 12:54 UTC
Identified
We’re currently investigating an issue which has caused slight delays in data processing for our Recording and Heatmap tools. Our engineers are working to fix the issue as soon as possible. Thanks for bearing with us!
Posted Dec 11, 2020 - 12:22 UTC
This incident affected: Application (Heatmaps, Recordings).