Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Intermittent Authentication errors within Insights

Incident Report for Hotjar

Resolved

Service is now back to normal; these authentication errors have ceased. If they spike again we'll re-open the incident. For now, thanks for bearing with us!
Posted Feb 13, 2023 - 12:45 UTC

Investigating

We're investigating a spike in authentication errors within Insights. The increase in errors is small, but we want to ensure we understand the root cause and improve service. If you're encountering issues within Insights - such as Heatmap screenshots not generating successfully - this could be why.

Thanks for bearing with us while we investigate this issue. We'll post updates to this page as we have them!
Posted Feb 13, 2023 - 11:15 UTC
This incident affected: Application (insights.hotjar.com).