Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
WebSocket Data Ingestion Errors
Incident Report for Hotjar
Postmortem

On 16/07/2021at 07:07 UTC our engineers identified an issue with one of our ingestion servers failing to ingest data correctly.
What happened?
Due to this server encountering issues, from 1:20 UTC through to 7:03 UTC, approximately 4% of our data - for Recordings and Heatmaps - was not ingested
Why did this issue occur?
The Server failed to ingest any data during the aforementioned period of time - we restarted the Server to bring it back online.

Posted Jul 16, 2021 - 07:42 UTC

Resolved
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Jul 16, 2021 - 07:20 UTC
Investigating
We’re currently investigating an issue with data ingestion. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Jul 16, 2021 - 07:19 UTC