Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
The Integrations page is currently not functional
Incident Report for Hotjar
Postmortem

On 5th May 2021 at 9:43 UTC our engineers identified an issue with the Integrations page in Hotjar.

What happened?

The Integrations page was partially functional - Integrations could not be enabled or disabled, but existing integrations were unaffected.

Why did this issue occur?

A change was introduced which caused unintended side effects.

Posted May 05, 2021 - 11:02 UTC

Resolved
The issue has been resolved.
Posted May 05, 2021 - 11:02 UTC
Monitoring
Our engineers have released a fix for the issue with the Integrations page and are monitoring things.
Posted May 05, 2021 - 10:36 UTC
Identified
We’re currently investigating an issue with the Hotjar Integrations Page, where Integrations cannot be created or deleted. Existing integrations are still functional.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted May 05, 2021 - 10:01 UTC