Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue with plans
Incident Report for Hotjar
Resolved
This incident is now resolved and all services are working as normal.

Thank you for bearing with us!
Posted Sep 05, 2023 - 15:13 UTC
Monitoring
This issue is now resolved. All plans have been restored to their previous settings, and all Ask functionality has been restored. We are monitoring the fixes to make sure everything is back up and running.

If you see anything unexpected with your site plans, you can reach out to our Support team. Thank you for your patience during this incident!
Posted Sep 05, 2023 - 13:57 UTC
Update
Subscription changes have now been unblocked, and we have rectified the issue for all site plans. This means you should now see the correct Observe and Ask plans for each of your Hotjar sites.

We are working to restore full functionality to the Ask tools. If you see anything unexpected with your site plans, you can reach out to our support team. Thank you for bearing with us.
Posted Sep 05, 2023 - 13:37 UTC
Update
Subscription plan changes are currently blocked, meaning it is not possible to change your site plans while we work to resolve this issue.

Some customers have had their Ask response limits changed from Ask Plus/Business/Scale to Ask Basic (20 responses per month). Some Ask Plus/Business/Scale features also cannot be edited.

Thank you for your continued patience. We are working on resolving this as a matter of urgency.
Posted Sep 05, 2023 - 12:57 UTC
Identified
We have identified an issue where all Hotjar plans were changed in error to Observe Plus and Ask Basic.

We are working to recover all site plans to the correct level from a backup we took three minutes before the mistaken change.

We will share more details on the customer impact when we have more information, but we believe that some customers may be collecting fewer sessions than expected if they were originally on Observe Business or Scale, and some customers will also be unable to access Ask Business or Scale features.

Thank you for your patience. We are working on resolving this as a matter of urgency.
Posted Sep 05, 2023 - 12:35 UTC
Investigating
We are aware of an issue with Hotjar plans. We are investigating this, and we will provide more updates when we have them. Thanks for bearing with us!
Posted Sep 05, 2023 - 11:46 UTC
This incident affected: Application (insights.hotjar.com).