Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Interruption to data collection for Recordings, Forms and Heatmaps
Incident Report for Hotjar
Postmortem

On 28th November 2019 at 16:53 UTC our engineers identified an issue with data collection while scaling our infrastructure.

What happened?

At 16:53 UTC, while adding additional servers, we identified a routing issue causing our data collection endpoints to not collect any data.

Upon recognizing this issue, our engineers immediately fixed the routing issue which completed at 17:01 UTC. The data collection endpoints then began to recover.

For the time period during this incident, no data could be collected. Your website was not affected by this incident and any data stored in Hotjar was not lost.

Why did this issue occur?

This issue occurred because of an unforeseen problem with our configuration management software which caused requests not to be routed to our servers.

What will we do to prevent this from happening in the future?

We are conducting a postmortem and we will update this incident report if we have any more information to share.

Posted Nov 28, 2019 - 17:34 UTC

Resolved
We didn't collect new Recording, Heatmap or Form data for ~10 minutes due to a data ingestion temportary outage
Posted Nov 28, 2019 - 17:00 UTC