Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Connectivity Issues
Incident Report for Hotjar
Resolved
Our CDN provider has issued a fix, and HTTPS connectivity is now functional again.
Posted May 21, 2020 - 02:00 UTC
Identified
The issue has been identified with our CDN provider and they are working on resolving the issue.
Posted May 21, 2020 - 01:31 UTC
Investigating
We are currently investigating an issue with connectivity to the main Hotjar app and our scripts over HTTPS.
Posted May 21, 2020 - 01:29 UTC
This incident affected: Application (insights.hotjar.com, Heatmaps, Recordings, Funnels, Forms, Incoming Feedback, Polls, Surveys).