Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Insights showing blank page
Incident Report for Hotjar
Resolved
This issue is now resolved! Thanks for your patience.
Posted Dec 07, 2022 - 16:56 UTC
Monitoring
We've deployed a fix for this error, and we're monitoring to ensure that the fix has worked. Thanks for bearing with us, and our apologies for the trouble if you were affected!
Posted Dec 07, 2022 - 16:35 UTC
Update
We've identified the problem that's causing the login for insights.hotjar.com to show a blank page. We're working on a fix!
Posted Dec 07, 2022 - 16:20 UTC
Update
To clarify our previous update, refreshing the login page doesn't always fix the issue, but the issue only happens in the login page.

We'll keep updating this page as we investigate.
Posted Dec 07, 2022 - 15:02 UTC
Update
Our engineers are still investigating this issue, but we've discovered that it only affects the login page for insights.hotjar.com, refreshing the page fixes the issue.

We're still working to address this at the root and will keep posting updates in this page. Thanks for bearing with us!
Posted Dec 07, 2022 - 14:04 UTC
Investigating
We are experiencing an issue where Insights is failing to load for some users. Please bear with us while we investigate!
Posted Dec 07, 2022 - 09:11 UTC