Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Slack integration messages duplicating
Incident Report for Hotjar
Postmortem

Postmortem:
On October 11th, 2021 at 09:00 UTC our engineers identified an issue that caused unexpected behavior with the sending of Survey and Incoming Feedback messages through Slack.

What happened?
During a server migration for cached Slack channels, a setting was misconfigured. Users who had a Slack integration with the same Slack OAuth token for multiple sites would receive duplicate messages for any Survey or Incoming Feedback responses.

What will we do to prevent this from happening in the future?
We will hold an internal postmortem to establish any relevant follow-up actions.

Posted Oct 15, 2021 - 08:33 UTC

Resolved
The issue has been resolved! Thank you for bearing with us!
Posted Oct 11, 2021 - 10:34 UTC
Update
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Oct 11, 2021 - 08:55 UTC
Update
We’ve identified the issue with our Slack integration and our engineers are working to resolve it.
Posted Oct 11, 2021 - 08:44 UTC
Investigating
We’re currently investigating an issue with our Slack integration sending Incoming Feedback and Survey notifications multiple times. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Oct 11, 2021 - 08:32 UTC