Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Slow response for tracking script and Insights UI
Incident Report for Hotjar
Resolved
Our CDN provider has resolved the issue and assets are now being delivered at acceptable speeds.
Posted about 1 month ago. Jul 18, 2019 - 17:30 CEST
Identified
We're in contact with our provider now, and they're looking into our situation.
Posted about 1 month ago. Jul 18, 2019 - 15:13 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 18, 2019 - 12:55 CEST
Investigating
We are currently investigating an issue with our CDN provider that appears to be slowing down delivery of assets.
Posted about 1 month ago. Jul 18, 2019 - 12:54 CEST
This incident affected: Application and Website (Application, Site Scripts).