Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Incident Report - Screenshots Not Regenerating
Incident Report for Hotjar
Resolved
All screenshots that failed to generate have been re-generated, and all new screenshots are now generating properly.
Posted 3 months ago. Sep 05, 2017 - 22:11 CEST
Update
Heatmap screenshots that failed to generate are now properly re-generated. Work continues on incoming feedback screenshots.
Posted 3 months ago. Sep 05, 2017 - 19:55 CEST
Monitoring
A fix for the issue has been deployed, and new screenshots are now generating properly. The team is working on re-processing ~6500 screenshots that failed to generate.
Posted 3 months ago. Sep 05, 2017 - 18:21 CEST
Identified
We are currently investigating an issue with screenshots not regenerating. The team is working on a fix as we speak.
Posted 3 months ago. Sep 05, 2017 - 17:20 CEST