Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue with surveys being incorrectly shown
Incident Report for Hotjar
Postmortem

On 2021-02-05 at 13:25 UTC our engineers identified an issue with surveys.

What happened?

For some customers, who had active external link surveys, the Hotjar script erroneously displayed external link surveys on customer sites. In some cases the survey was visible and in other cases it might have appeared distorted or blank.

Why did this issue occur?

Today we released a new feature to allow full screen surveys. To enable this feature we introduced a new setting that determines where the survey is shown. Some sites were not correctly updated with this setting and on these sites, external link surveys were erroneously shown as on-site surveys.

What will we do to prevent this from happening in the future?

We will hold an internal postmortem and update this report when we have more information.

Posted Feb 05, 2021 - 16:00 UTC

Resolved
On 2021-02-05 at 13:25 UTC our engineers identified an issue with surveys.

For some customers, who had external link surveys enabled, the Hotjar script erroneously displayed external link surveys on customer sites. In some cases the survey was visible and in other cases it might have appeared distorted or blank.

We believe that this issue was present between 10:00 UTC and 14:36 UTC and is now resolved.
Posted Feb 05, 2021 - 10:00 UTC