Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Ask features unavailable for some users
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Feb 14, 2024 - 10:37 UTC
Investigating
We're investigating an issue with Ask features being unavailable for a limited number of users.
Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.
Thanks for bearing with us!
Posted Feb 14, 2024 - 09:51 UTC