Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Some Survey responses are not collecting the Hotjar User ID

Incident Report for Hotjar

Resolved

We've deployed a fix, and this incident is now resolved. Thanks for bearing with us!
Posted Sep 06, 2023 - 20:45 UTC

Investigating

We're investigating an issue where some Survey responses are not collecting the Hotjar User ID, showing this as "Anonymous".

Our engineers are working to investigate the root cause, and our team will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Sep 06, 2023 - 17:35 UTC