Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Password reset unavailable
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Jan 30, 2023 - 11:32 UTC
Monitoring
We have deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.
Posted Jan 30, 2023 - 11:01 UTC
Identified
Our engineers have identified the root cause and are working on resolving this issue. Thanks for bearing with us!
Posted Jan 30, 2023 - 09:54 UTC
Investigating
Our engineers have identified an issue preventing users from being able to reset their password and are working on resolving this issue. Thanks for bearing with us!
Posted Jan 30, 2023 - 09:53 UTC