Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
GTM Installation Issues
Incident Report for Hotjar
Postmortem

What happened?
From Nov 24th at 14:36 UTC to Nov 26th at 16:36 UTC, user may have been unable to connect Hotjar to their GTM deployment via our integration.

Why did this issue occur?
A check in our GTM setup workflow wasn’t validating properly, causing users to see an infinite loading screen. Installing Hotjar via a custom HTML tag was unaffected by this incident. A fix was deployed on Friday afternoon to resolve this issue, and both installation methods are working again.

What will we do to prevent this from happening in the future?
We will hold an internal postmortem to establish any relevant follow-up actions.

Posted Nov 29, 2021 - 14:30 UTC

Resolved
From Wednesday, Nov 24th at 14:36 UTC to Friday, Nov 26th at 16:36 UTC, users may have encountered an error or unbreakable loop while trying to install Hotjar via our GTM integration. The manual installation method using a custom HTML tag was unaffected. We deployed a fix for the integration, and all installation methods are working normally again.
Posted Nov 29, 2021 - 10:02 UTC