Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Some users are experiencing a blank page/infinite loading in Insights.

Incident Report for Hotjar

Resolved

This issue is now resolved. Thanks for bearing with us!
Posted 3 years ago. Sep 21, 2022 - 11:35 UTC

Monitoring

We have deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal. Thank you for your patience!
Posted 3 years ago. Sep 21, 2022 - 09:01 UTC

Investigating

We are currently investigating an issue where users are experiencing a blank page/infinite loading in Insights.
We will post further updates as we learn more. Thanks for bearing with us!
Posted 3 years ago. Sep 21, 2022 - 08:27 UTC
This incident affected: Application (insights.hotjar.com).