Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Bundle Discount applied incorrectly to some accounts

Incident Report for Hotjar

Resolved

Our engineers have resolved the issue and customers got back the proper discount
Posted Jun 10, 2024 - 16:07 UTC

Investigating

Our engineers have identified the cause, and are working on a solution
Posted Jun 07, 2024 - 10:38 UTC

Identified

The Bundle Discount has been applied incorrectly to a small number of accounts
Posted Jun 07, 2024 - 10:37 UTC