Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Degraded performance
Incident Report for Hotjar
Resolved
The issue has been resolved. Thank you for your patience!
Posted Mar 21, 2020 - 08:14 UTC
Monitoring
Despite investigating for the past few hours we have been unable to locate a fault within our infrastructure or at our CDN provider. We thus suspect that the reports we are seeing are caused by network congestion at the ISP level, outside of our control. We will continue to work with our CDN provider to monitor the situation.
Posted Mar 20, 2020 - 22:02 UTC
Update
We are continuing to work with our CDN provider to investigate the performance issue. We believe it is currently only affecting users within the Americas.
Posted Mar 20, 2020 - 20:22 UTC
Investigating
We’re currently investigating an issue with performance of the Hotjar application and the tracking code. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Mar 20, 2020 - 16:50 UTC
This incident affected: Application (insights.hotjar.com) and Websites (Site scripts (tracking code)).