Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Insights services are experiencing high latency

Incident Report for Hotjar

Resolved

Issue resolved
Posted Feb 20, 2023 - 15:45 UTC

Update

The issue is now resolved! Thank you for your patience as we worked to fix this.
Posted Feb 20, 2023 - 15:43 UTC

Investigating

We are currently investigating an issue with some Hotjar services running into high latency and errors from 11:30 CET to 11:44 CET.

Thanks for you patience while we look into this!
Posted Feb 20, 2023 - 14:06 UTC