Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
We’re currently investigating an issue with heatmaps being displayed. We’ll be posting more updates as we learn more.
Incident Report for Hotjar
Resolved
The heatmap viewer has been monitored and tested and is working.
Posted about 1 month ago. Jan 18, 2019 - 14:26 CET
Monitoring
A fix for the issue with heatmaps not being displayed has been deployed. Engineers are monitoring the situation.
Posted about 1 month ago. Jan 18, 2019 - 13:55 CET
Identified
Engineers have identified the issue with the heatmap view and is working on a fix. More information to follow.
Posted about 1 month ago. Jan 18, 2019 - 13:37 CET
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jan 18, 2019 - 13:30 CET
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jan 18, 2019 - 13:28 CET