Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Going to next Recording results in a blank page

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks for bearing with us!
Posted Sep 20, 2023 - 09:19 UTC

Identified

We've identified the root cause of this incident, and a fix is being developed.

We'll post an update to let you know when we're deploying and monitoring the fix. Thanks again for bearing with us!
Posted Sep 20, 2023 - 08:20 UTC

Investigating

We're investigating an issue where going to the next Recording results in a blank page.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Sep 20, 2023 - 08:05 UTC
This incident affected: Application (insights.hotjar.com).