Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Partial loss of Recordings, Forms, and Heatmaps data
Incident Report for Hotjar
Resolved
Engineers have been monitoring the status of the servers closely and no further delays have been happening. Incident report can be viewed here: https://help.hotjar.com/hc/en-us/articles/360018911634
Posted 6 months ago. Feb 28, 2019 - 17:20 CET
Monitoring
As a result of the issue with delayed processing, approximately 10% of data for Recordings, Heatmaps, and Forms was lost for the last ~3 hours. Further work is being done to stabilize all incoming data and avoid any further delays or loss.
Posted 6 months ago. Feb 28, 2019 - 17:06 CET
Investigating
We are currently investigating an issue with delayed processing of data from websites. We will post with more information as the investigation continues.
Posted 6 months ago. Feb 28, 2019 - 15:24 CET