Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Funnels not updating
Incident Report for Hotjar
Resolved
We investigated and determined that Funnels are updating correctly.
Posted 10 days ago. Aug 15, 2019 - 15:42 CEST
Investigating
We’re currently investigating an issue with funnel data not updating and our engineers are working to resolve it.
Posted 10 days ago. Aug 15, 2019 - 14:48 CEST
This incident affected: Application and Website (Application).