Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Navigation bar on hotjar.com unavailable on some browsers
Incident Report for Hotjar
Postmortem

On June 24th at 11.57 UTC we received an internal report that the Navigation Bar on www.hotjar.com was not visible.

What happened?

We were running an experiment to try out a new Navigation Bar for the entire website. In certain instances of users using Firefox this was hidden.

Why did this issue occur?

Firefox uses a technique called Enhanced Tracking Protection, which is not switched on by default. When this had been switched on, or a user was running a Private window, our experiment settings failed to load and the Navigation Bar wouldn't be displayed.

What will we do to prevent this from happening in the future?

We will hold an internal postmortem to identify ways to prevent it happening again.

Posted Jun 24, 2020 - 13:41 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Jun 24, 2020 - 13:41 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Jun 24, 2020 - 12:54 UTC
Identified
We’ve identified the issue with the navigation bar on hotjar.com and our engineers are working to resolve it.
Posted Jun 24, 2020 - 12:37 UTC
Investigating
We’re currently investigating an issue with the navigation bar on hotjar.com. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Jun 24, 2020 - 12:10 UTC
This incident affected: Websites (Website (www.hotjar.com)).