Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Slow response for all scripts
Incident Report for Hotjar
Resolved
Things look to be back at top speed. Thanks for your patience!
Posted Aug 26, 2019 - 14:40 UTC
Monitoring
We have found that the issue is with one of our providers, and they're working on a fix. Things seem to be recovering, and we'll monitor for updates
Posted Aug 26, 2019 - 14:18 UTC
Investigating
We are currently investigating an issue causing slowdown in delivering scripts.
Posted Aug 26, 2019 - 13:51 UTC
This incident affected: Application (insights.hotjar.com) and Websites (Site scripts (tracking code), Website (www.hotjar.com)).