Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Heatmaps screenshots not generating
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Mar 22, 2024 - 21:27 UTC
Update
This incident is now resolved. Thanks for bearing with us!
Posted Mar 22, 2024 - 21:25 UTC
Monitoring
We've deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.
Posted Mar 22, 2024 - 21:10 UTC
Investigating
We're investigating an issue where heatmap screenshots time out and display a "Something went wrong" message.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Mar 22, 2024 - 19:34 UTC
This incident affected: Application (insights.hotjar.com).