Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

New Reaction and NPS questions can't be added to Surveys

Incident Report for Hotjar

Resolved

We have deployed a fix for this issue, and this incident is now Resolved. Thank you for hanging in there!
Posted Feb 02, 2023 - 17:54 UTC

Identified

Our engineers have identified an issue preventing users from adding two question types to Surveys. A current workaround is to add a different question type, then change it. We are working on resolving this issue. Thanks for bearing with us!
Posted Feb 02, 2023 - 17:17 UTC
This incident affected: Application (insights.hotjar.com).