Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
We are currently investigating an issue with elevated error rates across the system.
Incident Report for Hotjar
Resolved
The incident with elevated error rates for our systems has been resolved. Full incident report at: https://help.hotjar.com/hc/en-us/articles/360016864834-Elevated-error-rates-across-systems
Posted 5 months ago. Feb 04, 2019 - 22:31 CET
Monitoring
We have rolled out a fix for this issue and are currently monitoring the results.
Posted 5 months ago. Feb 04, 2019 - 22:25 CET
Identified
Our monitoring tools have alerted us to elevated error rates across our systems. We have identified the cause of the issue and are rolling out a fix now.
Posted 5 months ago. Feb 04, 2019 - 22:10 CET
This incident affected: Application and Website (Application, Site Scripts).