Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Unable to verify tag installation

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks for bearing with us!
Posted Jan 21, 2025 - 15:24 UTC

Investigating

We're investigating an issue with being unable to verify tag installation.
Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.
Thanks for bearing with us!
Posted Jan 21, 2025 - 11:34 UTC