Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Funnels not processing correctly
Incident Report for Hotjar
Resolved
Our engineers' fix worked perfectly and all data is back up and running. Thanks for your patience!
Posted 7 months ago. Oct 01, 2018 - 15:37 CEST
Monitoring
A fix has been implemented and we're going to keep an eye on things over the weekend. No data has been lost, and we're green again. Have a great weekend everyone!
Posted 7 months ago. Sep 28, 2018 - 17:41 CEST
Investigating
We are currently investigating a new funnels issue. We will post updates here as we have them.
Posted 7 months ago. Sep 28, 2018 - 15:49 CEST