Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Custom colors not working for full-screen surveys
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Feb 28, 2024 - 17:17 UTC
Identified
We've identified the root cause of this incident, and a fix is being developed!

We'll post an update to let you know when we're deploying and monitoring the fix.

Thanks again for bearing with us!
Posted Feb 28, 2024 - 16:32 UTC
Update
We're investigating an issue with custom colors not working for full-screen surveys in the survey wizard.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Feb 28, 2024 - 16:31 UTC
Investigating
We're investigating an issue with custom colors not working for full-screen surveys.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Feb 28, 2024 - 16:10 UTC