Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Feedback widgets not appearing, despite being set as 'active'
Incident Report for Hotjar
Resolved
This issue is now resolved. Thanks for your patience!
Posted Aug 05, 2022 - 11:40 UTC
Monitoring
A fix has been deployed and we are monitoring the situation
Posted Aug 03, 2022 - 15:34 UTC
Identified
We're aware of an issue occurring for a small number of users where Feedback widgets are not appearing live, even though they are active.
Posted Aug 03, 2022 - 15:34 UTC