Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Heatmap Screenshots are impacted by internal performance degradation
Incident Report for Hotjar
Resolved
This incident has been resolved.
Posted May 19, 2023 - 10:05 UTC
Identified
We've identified the code deployment which formed this incident's root cause, and we're rolling this deployment back currently.

We'll send further updates soon! Thanks again for bearing with us.
Posted May 18, 2023 - 11:29 UTC
Investigating
We've raised an incident to investigate internal reports of performance degradation for a tool we use to generate Heatmap screenshots. We're working to identify the scope of this incident and whether this degradation affects further tools.

You may find that Heatmap screenshots do not generate screenshots as quickly as they should, or that the attempt might fail.

We're sorry for the trouble here - the moment we know more, we'll update here to let you know!
Posted May 18, 2023 - 10:20 UTC