Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
The Hotjar + Zapier integration is not working
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Jan 11, 2023 - 18:20 UTC
Monitoring
We have deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.
Posted Jan 11, 2023 - 18:08 UTC
Identified
Our Zapier integration is not working currently. Our engineers have identified the root cause and are working on resolving this issue. Thanks for bearing with us!
Posted Jan 11, 2023 - 17:54 UTC