Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Some payment management features are unavailable
Incident Report for Hotjar
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 12:12 UTC
Monitoring
Our third-party payment processor deployed a fix for this error, and we're monitoring to ensure that the fix has worked. Thanks for bearing with us, and our apologies for the trouble if you were affected!
Posted Feb 22, 2023 - 10:10 UTC
Identified
Our third-party payment processor has declared an incident that is preventing certain account management features from being used at this time.
Thanks for bearing with us. We'll post updates to this page as we have them!
Posted Feb 22, 2023 - 09:37 UTC