Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Incident Report - System down due to caching issue
Incident Report for Hotjar
Resolved
After monitoring the fix we're happy that everything is back to normal. We've implemented adjustments to our cache during the fix to help prevent this in the future.
Posted Feb 12, 2018 - 17:15 UTC
Monitoring
We've implemented the fix to the cache and are monitoring to make sure that everything continues to function as expected.
Posted Feb 12, 2018 - 17:04 UTC
Identified
We've identified the issue and we're in the process of putting a fix in place.
Posted Feb 12, 2018 - 16:55 UTC
Investigating
We are currently experiencing an issue causing the system to experience issues due to a caching service. Engineers are currently addressing the issue.
Posted Feb 12, 2018 - 16:46 UTC