Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issues with recordings for newly signed up users
Incident Report for Hotjar
Postmortem

On 2020-06-01 at 12:15 UTC our engineers identified an issue with recordings not working for newly created accounts.

What happened?

From 18:09 UTC on 2020-05-28 newly created accounts were given an incorrect default targeting configuration for Recordings. This resulted in recordings not working for those accounts, although users were able to resolve the issue by editing and saving the targeting rules.

We have now fixed the default configuration and repaired the targeting rules for affected sites.

Why did this issue occur?

A maintenance change was made at 18:09 UTC on 2020-05-28 to the insights application. This change contained a flaw that resulted in the new default targeting configuration being incorrect.

Posted Jun 01, 2020 - 14:35 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Jun 01, 2020 - 14:14 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Jun 01, 2020 - 13:26 UTC
Identified
We’ve identified the issue with recordings and our engineers are working to resolve it.
Posted Jun 01, 2020 - 12:42 UTC
Investigating
We’re currently investigating an issue with recordings for newly signed up users. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Jun 01, 2020 - 12:19 UTC