Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Scheduled maintenance taking longer than expected
Incident Report for Hotjar
Resolved
We have completed the planned maintenance.
Posted Oct 07, 2020 - 07:50 UTC
Monitoring
We have completed the planned maintenance and we're now monitoring.
Posted Oct 07, 2020 - 07:44 UTC
Identified
Our engineers are performing an infrastructure upgrade. Data collection for Recordings, Heatmaps, and Forms are currently offline. Thanks for bearing with us as we work through this.
Posted Oct 07, 2020 - 07:35 UTC
This incident affected: Application (Heatmaps, Recordings, Forms).