Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
SSO login error
Incident Report for Hotjar
Resolved
This incident is now resolved, and login via SSO is working successfully.
Posted Dec 02, 2022 - 17:20 UTC
Monitoring
We've deployed a fix for this error, and we're monitoring to ensure that the fix has worked. Thanks for bearing with us, and our apologies for the trouble if you were affected!
Posted Dec 02, 2022 - 15:53 UTC
Investigating
We are investigating an issue where users are not able to log in via SSO successfully. We will post further updates as we learn more. Thanks for bearing with us!
Posted Dec 02, 2022 - 11:10 UTC