Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Incident Report - Heatmap and Recording processing
Incident Report for Hotjar
Resolved
After monitoring the system under peak traffic and confirming the previously deployed fix worked as intended, we're marking the issue as fully resolved.
Posted Apr 25, 2017 - 13:38 UTC
Monitoring
The team have been working all morning addressing the issue. Data collection for recordings has been switched on and the engineers are monitoring activity closely until the issue can be confirmed as resolved.
Posted Apr 25, 2017 - 11:05 UTC
Update
The issue with collection of data for Heatmaps and Form analytics have now been resolved. Unfortunately Recordings are still not being collected currently, but our engineering team is working to identify and resolve the issue. We will update this status page as soon as there is an update from the investigation.
Posted Apr 24, 2017 - 20:48 UTC
Investigating
We are currently investigating an issue with processing data for heatmaps and recordings. The engineering team have established this to be an issue with the database and are working on a resolution.
Posted Apr 24, 2017 - 18:09 UTC